What About Those Who Don't Want (or Need) WordPress 2.5?

Thoughtfully written article complaining about the “upgrade your WordPress NOW!” warning messages all over the web.

Fact of the matter is that many people prefer the previous versions of WordPress, and I am one of them.

You may also like...

css.php